Speedzilla Forums banner
1 - 20 of 52 Posts
G

·
Discussion Starter · #1 ·
valve clatter?? - I found out what the problem is.

did a quick search and didn't find anything so here we go....
I have a 2005 RC -w- 350 miles on it. Mods consist of Sato Banzai's, PCIIIusb and flapper mod.
I have noticed that there is what seems to be excessive valve clatter. I have an 01 RC and a buddy with an 01 also, and their bikes make the same clicking noise but not nearly as loud.

I did change the oil yesterday. I used Honda GN4 oil with Honda oil filter. I checked the oil level and it is full.

Im speculating/hoping that it is the Sato system that is amplifying this noise.
I guess my questions are for those of you that have the Banzais:
do you hear this ticking sound?
is quiet or loud?
was it more ponounced after the exhaust upgrade?

Do I need to worry about this?

Thanks for your help
-Gozz


Modified by gozz at 6:03 PM 5/22/2005


Modified by gozz at 8:07 PM 5/22/2005


Modified by gozz at 8:08 PM 5/22/2005



Modified by gozz at 5:47 PM 5/31/2005
 
G

·
Discussion Starter · #2 ·
Re: valve clatter?? (gozz)

I would bet that it is a exhaust leak. Exhaust leaks and noisy valves/lifters can sound pretty similiar. I thought I had a loud valve or lifter on my truck until I got under it and saw the exhaust puffing out of the crack/leak in it. Check your joints where it goes together, did you use any sealer when installing? You can test this by putting some soapy water on the joints when the bike is running and see if it blows bubbles or blows it off. If it does, you have a leak as I speculate you do. Jeremy
 
G

·
Discussion Starter · #3 ·
Re: valve clatter?? (Jeremy07)

i'm agreeing with the exhaust leak, did you remove the headers for the sato's? are they slip on's or the whole system?
 
G

·
Discussion Starter · #4 ·
i had the same ticking problem with my 03. it was very loud. took it to the dealer and they said i needed my valves adjusted. only had like 5500 mi. on the odometer. after picking it up the f#%kin motor locked up on me when riding. back wheel locked up and the bike wouldnt even shift into neutral. everything is still under warranty so honda is sending the dealer parts for a whole motor rebuild. dealer couldnt explain what happened. only thing they said was there was major engine failure. its been two months and still no rc. get it looked at asap.
 
G

·
Discussion Starter · #5 ·
Re: (yamahabui)


Now I want to cry!!!

I have talked to the dealer and was told that the ticking is the fuel injectors.

now im at a loss

was yours ticking or knocking?
 
G

·
Discussion Starter · #6 ·
ticking. louder at the bottom of the rev range. i f#%kin hate my dealer right now. (stockton honda yamaha)
 
G

·
Discussion Starter · #7 ·
I have had the ticking noise since I bought mine with 8000 miles on it. Never got any louder. Had the valves checked at 16,000 and none were out of spec. I have read things like the cams have some sort of play from side to side and cause a ticking noise but I don't remember the exact story on that one. Anyways, I wouldn't sweat it unless it starts getting crazy louder because every RC I have heard has some sort of ticking that is louder than other bikes I have heard. Nature of the beast I suppose.

*edit* I tried searching on that cam ticking noise I was talking about. Didn't find anything. Hopefully someone will come in and confirm or deny that.



Modified by Mtn RC at 9:02 PM 5/23/2005
 
G

·
Discussion Starter · #9 ·
Re: (Jeremy07)

Well gentlemen, I have the same problem as you do. I changed my oil(after doing the swingarm swap) and it started fine. 3 miles down the road it was ticking loud and died on me up to the light. Thought it was an exhaust leak. Ummm no. Drained the oil, had metal shavings in it. Great, just what I wanted.
I got a newer engine and am going to swap it in. After that I will break down the old one and find out what happened and hopefully shed some light on the situation.
 
G

·
Discussion Starter · #10 ·
Re: (Jeremy07)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by Jeremy07 »</TD></TR><TR><TD CLASS="quote">I'm still going to go with the exhaust leak.
</TD></TR></TABLE> jeremy it's not an exhaust leak because we never messed with the headers...just installed sato slip on's, and it wasn't there prior to that.
jrallnite...that sounds about the same as my buddies(gozz) everything was fine, he did an oil change(and it was full) then the biked started to die occasionally and the noise developed, it does tend to be not as loud as you move up the rpm range...250 miles on an 05RC...needless to say he is pissed as all hell, he's taking it in to the dealer this week so we will keep you posted on the diagnosis.This much I can tell you...if the dealer thinks Mark is going to wait around for weeks/months for parts and repair they will have to call the police to get Mark off their ass.
Eric
01RC51
 
G

·
Discussion Starter · #11 ·
Mine ticks too its an 02 with 13,900 miles its been ticking since 4000 miles when i bought it i just thought they all did.
 
G

·
Discussion Starter · #13 ·
Re: (emakadoshus)

jeremy it's not an exhaust leak because we never messed with the headers...just installed sato slip on's, and it wasn't there prior to that.

That is my point, it wasn't there prior to the slip on's being installed. Did you use any sealant? I realize they are just slip on's but they still have joints where they could leak where they were slid onto the stock headers. Just do the soapy water test and let me know how it goes. Don't get all frazzled thinking your going to lunch the motor until you know otherwise. I'm just trying to help you out and save you some money from taking it to the dealership and being without your bike for a couple days. Process of elimination and start with the easy things first. Later
 
G

·
Discussion Starter · #15 ·
Re: (Jeremy07)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by Jeremy07 »</TD></TR><TR><TD CLASS="quote">jeremy it's not an exhaust leak because we never messed with the headers...just installed sato slip on's, and it wasn't there prior to that.

That is my point, it wasn't there prior to the slip on's being installed. Did you use any sealant? I realize they are just slip on's but they still have joints where they could leak where they were slid onto the stock headers. Just do the soapy water test and let me know how it goes. Don't get all frazzled thinking your going to lunch the motor until you know otherwise. I'm just trying to help you out and save you some money from taking it to the dealership and being without your bike for a couple days. Process of elimination and start with the easy things first. Later
</TD></TR></TABLE>Thanx Jeremy...yeah we used sealant on all the joints when we put the satos on so I would be surprised if the exhaust was leaking, and I just think its much louder than an exhaust leak...but i'm not a mechanic so I could be wrong.
BTW...yeah we should hook up and go for a ride sometime, where is two rivers located? Mark and I are in Hudson.

Eric
01RC51
 
G

·
Discussion Starter · #16 ·
Re: (emakadoshus)

Two rivers is about a hour north of milwaukee right on lake michigan. Also about 45 minutes south of Green Bay. That would be cool. Jeremy
 
G

·
Discussion Starter · #17 ·
Re: valve clatter?? (gozz)

Did you ever hear one with the cam gears removed?Mine has them removed and man it sounds like its gonna blow up every time i ride it , sounds like a dry clutch in a ducati.Took a little getting used to from my zx7.I did how ever notice a little more sound when i did my exhaust install........ turned out to be a leak even after i used sealant. later
 
G

·
Discussion Starter · #18 ·
Re: (Jeremy07)

Well hell, once I get home and get the new engine in, I'll have to hook up with you guys also.
 
G

·
Discussion Starter · #19 ·
Re: (JrAllNite)

That would be great, I know of some good roads (Kettle Moraine Area). Also road america is coming up the first or second weekend in june I believe. Always a good time. Jeremy
 
G

·
Discussion Starter · #20 ·
Re: (Jeremy07)

Yeah...road america on the 3rd and 4th. Kettle Moraine...yes. I have an uncle that live out in Mukwonago and he tells me all the good roads to hit. Holy Hill is always a good one.
 
1 - 20 of 52 Posts
Top