Speedzilla Forums banner
1 - 8 of 8 Posts
G

·
Discussion Starter · #1 ·
I bought a trailer wiring kit from local hardware store. I figure simple, 5 wires in and 4 out, should be no problem. WRONG.
I wired all the tail lights and signals and brake lights through this thing and now the blinker indicator light on the dash comes on when I hit the brakes and I don't have rear blinker unless I hit the brakes. I also noticed that both front blinkers are flashing when the blinkers are on.
I have LED front signals and a stock RC tail light.
How can I fix this?
 
G

·
Discussion Starter · #2 ·
Re: tail light integrator, need help (wildchilds74)

oh, come on!
NO ONE has had any problems with an integrator?
 
G

·
Discussion Starter · #3 ·
Re: tail light integrator, need help (wildchilds74)

I bought a motorcycle one for $$$ more and I followed the directions... and it works!

Dunno, sounds like your brake switch is hooked up to the blinkers input.
 
G

·
Discussion Starter · #5 ·
Re: tail light integrator, need help (wildchilds74)

Iwill send you a motorcycle intergrator for $30.00 shipped.
 
G

·
Discussion Starter · #7 ·
Re: tail light integrator, need help (njarvis1977)

first of all, I did use the search. no help.

second, I bought one that was for bikes first and it did the same thing!

I rechecked all my wiring, all good.
my boss told me that diodes would fix it no problem, nope.

So, I finally got some spare time and brought my power probe home from work (my test light has found a new home, just not sure where)

Anyways, I happened to figure it out by just trying stuff until it worked, but since no one else has had any problems like this, no need to tell how I fixed it for pocket change.
 
G

·
Discussion Starter · #8 ·
Re: tail light integrator, need help (CBR400RR)

<TABLE WIDTH="90%" CELLSPACING=0 CELLPADDING=0 ALIGN=CENTER><TR><TD>Quote, originally posted by CBR400RR »</TD></TR><TR><TD CLASS="quote">Iwill send you a motorcycle intergrator for $30.00 shipped.</TD></TR></TABLE>

You must be crazy, that is more then I paid for the 2 I already had bought!!!

Unless the one you have already comes with all the factory connectors, so there is no need to cut wires or splice anything, that is way too much.
 
1 - 8 of 8 Posts
Top