Speedzilla Forums banner

1 - 20 of 22 Posts

·
Mr E
Joined
·
108 Posts
Discussion Starter #1
My SP1 has a smoking engine (blue smoke quite heavy) but only when its hot, i assume this has got to be rings/bores ?, its fine when its cold.

Now the manual says 10-40 oil, Honda gave me 10-30, but i was thinking could i put monograde/straight 40 (or thicker) oil in it to try and cure the oil burning problem ? would it suffer oil starvation ? after all i only ride on hot sunny days, even a hint of cold or rain it stays in the garage

Anyone got any thoughts on this ?
 

Attachments

·
Mr E
Joined
·
108 Posts
Discussion Starter #2
Oh

and i will be rebuilding the motor in the winter as i have a spare bottom end
 

Attachments

·
Mr E
Joined
·
108 Posts
Discussion Starter #3
This motor !
 

Attachments

·
Panigaliscious
Joined
·
9,103 Posts
A straight 40-weight will not really help your situation. A multigrade (10W40 for example) is designed to flow like 10-weight at low temperatures and then lose less viscosity as temperature rises so it behaves like 40-weight when hot. If it only smokes when warmed, straight 40W will behave the same as hot 10W40 with respect to your smoking issue.

How is the compression? Has the bike ever been severely overheated? How do the plugs look?
 

·
Mr E
Joined
·
108 Posts
Discussion Starter #5
A straight 40-weight will not really help your situation. A multigrade (10W40 for example) is designed to flow like 10-weight at low temperatures and then lose less viscosity as temperature rises so it behaves like 40-weight when hot. If it only smokes when warmed, straight 40W will behave the same as hot 10W40 with respect to your smoking issue.

How is the compression? Has the bike ever been severely overheated? How do the plugs look?
Ive got a lot of investigating to do to be honest.

Havent done a compression check yet as the tester i bought is in the post.

I built the bike from scratch and the engine was supposed to be a spare trackday motor i got it cheap and now i know why, it really burns oil and i mean a lot ! not when its cold ist fine so you can rule out valve seats, ive read up about overfilling it with oil, crankcase pressure forcing oil into the airbox, even the o-ring between the pair valve and rocker cover, i havent checked any of these yet.

the amount of blue smoke coming out of it i cant believe any of these things would anmount to anything but knackerd bores/ pistons to be honest its just too much smoke

and its running 10w-30 at the moment not 10-40

how about putting 20-60 in it ?
 

·
Mr E
Joined
·
108 Posts
Discussion Starter #6
or straight 50 or 60 ? dont want to starve it of oil though and kill anythig else ?
 

·
Panigaliscious
Joined
·
9,103 Posts
If you can find 10W60 it might be worth a shot. Straight 50 or 60 might give you problems with the warm-up phase of the bike, it was designed using much tighter tolerances than the old days when bikes used straight weights. 60 weight has the consistency of honey even at room temperature. I could imagine doing other damage to your cold motor because it is far too thick to flow through tiny passages until the engine warms up.

If you are going to rebuild anyway it might not be a big deal to make it through the summer using higher straight weight, as long as you don't care about the cams or big-end bearings potentially also getting trashed. A multigrade with the lower number in the 10-20 range and the higher number at 50 or 60 would be worth a try.

Mobil 1 makes synthetic motorcycle oil in 20W50, and you can buy than anywhere.

I agree it is probably not top end. If you have decent power but lots of smoke when hot my first guess would be bores out of round.
 

·
Mr E
Joined
·
108 Posts
Discussion Starter #8
If you can find 10W60 it might be worth a shot. Straight 50 or 60 might give you problems with the warm-up phase of the bike, it was designed using much tighter tolerances than the old days when bikes used straight weights. 60 weight has the consistency of honey even at room temperature. I could imagine doing other damage to your cold motor because it is far too thick to flow through tiny passages until the engine warms up.

If you are going to rebuild anyway it might not be a big deal to make it through the summer using higher straight weight, as long as you don't care about the cams or big-end bearings potentially also getting trashed. A multigrade with the lower number in the 10-20 range and the higher number at 50 or 60 would be worth a try.

Mobil 1 makes synthetic motorcycle oil in 20W50, and you can buy than anywhere.

I agree it is probably not top end. If you have decent power but lots of smoke when hot my first guess would be bores out of round.
Yeah bike runs sweet and pulls like a train just blots the landscape with oil smoke

Cheers, yeah this is what im thinking, i will do the simple research first (check the airbox & breather etc) as you never know it could be simple, but i just cant see it somehow ! im gonna look for a 20w-60 otheriwse and give it a shot see what happens !
 

·
TOP GUN Instructor
Joined
·
5,717 Posts
What about mixin' in a qt. or 2 of straight weight oil, (50W or 60W) with the 10W-40 or 20W-50? Might be worth a try too?

How much Oil does she use,... a qt every 1000 miles or worse?
 

·
Registered
Joined
·
6,304 Posts
Not to be a smartass, but I would roll-up my sleeves get a pair of oem head gaskets and a case of beer lock myself in the garage for as long as it takes and swap out the bottom ends.:twocents
 

·
Mr E
Joined
·
108 Posts
Discussion Starter #11
Not to be a smartass, but I would roll-up my sleeves get a pair of oem head gaskets and a case of beer lock myself in the garage for as long as it takes and swap out the bottom ends.:twocents
i know i know ! i only finished it last week though took me 4 months to build it from nothing. so its bloody annoying.......ive got the spare block so i just wanna ride it this summer and do the boring rebuild in the winter

im gonna try 20w-60 is only £20 on ebay ! ill report back
 

·
Mr E
Joined
·
108 Posts
Discussion Starter #12
What about mixin' in a qt. or 2 of straight weight oil, (50W or 60W) with the 10W-40 or 20W-50? Might be worth a try too?

How much Oil does she use,... a qt every 1000 miles or worse?
after 20 miles if i stop at the lights....blue smoke passes me......when i turn the engine off the exhausts smoke like gun barrels ! with oil residue on the inside of the silencers too.......dont know how much but a lot
 

·
Registered
Joined
·
6,304 Posts
i know i know ! i only finished it last week though took me 4 months to build it from nothing. so its bloody annoying.......ive got the spare block so i just wanna ride it this summer and do the boring rebuild in the winter

im gonna try 20w-60 is only £20 on ebay ! ill report back
at least get the gaskets ordered and keep plugs and tools handy;)

I know what you mean I just did a head gasket and heli coil on my 89 d-50 cause one of the plugs decieded to break off in the hole :banghead :banghead :banghead
 

·
Mr E
Joined
·
108 Posts
Discussion Starter #14
at least get the gaskets ordered and keep plugs and tools handy;)

I know what you mean I just did a head gasket and heli coil on my 89 d-50 cause one of the plugs decieded to break off in the hole :banghead :banghead :banghead

also very annoying ! ah well it is what it is !
 

·
Mr E
Joined
·
108 Posts
Discussion Starter #15
just an update, no oil in the airbox, still waiting on compression tester, but
toady i drained the 10w/30 oil out and put 20w/50 in it and its cured ! well virtually tiny bit of smoke its 90% better than it was still runs a treat no problems at all !

so lots of summer riding and shelve the motor rebuild till winter as planned !
 

·
TOP GUN Instructor
Joined
·
5,717 Posts
just an update, no oil in the airbox, still waiting on compression tester, but
toady i drained the 10w/30 oil out and put 20w/50 in it and its cured ! well virtually tiny bit of smoke its 90% better than it was still runs a treat no problems at all !

so lots of summer riding and shelve the motor rebuild till winter as planned !

Hey wax man.,:)
FWIW., I'm still waiting/looking forward, to see what kind of #s you get on Both cylinders from the Comp.Test!


Have you ever done a compression test before, ie do you know what you're doing? IF Not,..{I am asking because it appears you don't have said Comp.Tester} I and (acouple others) here, can help guide you into the right direction on "How to do this test correctly"



Hey Wax, Do You still have the CBR900RR? IF so, have you had any cams put into it or other engine work done?
I am asking because, I see you have a "3deg ing.advanacer" listed in the mods... IF your engine is Stock.... Ditch the 3deg.Ing. Advancer and put the stocker back in! Trust me.;)


Peace Jeff

PS. I hope this Helps.
 

·
Mr E
Joined
·
108 Posts
Discussion Starter #17
Hey wax man.,:)
FWIW., I'm still waiting/looking forward, to see what kind of #s you get on Both cylinders from the Comp.Test!


Have you ever done a compression test before, ie do you know what you're doing? IF Not,..{I am asking because it appears you don't have said Comp.Tester} I and (acouple others) here, can help guide you into the right direction on "How to do this test correctly"



Hey Wax, Do You still have the CBR900RR? IF so, have you had any cams put into it or other engine work done?
I am asking because, I see you have a "3deg ing.advanacer" listed in the mods... IF your engine is Stock.... Ditch the 3deg.Ing. Advancer and put the stocker back in! Trust me.;)


Peace Jeff

PS. I hope this Helps.


Compression tester should be here tomorrow, as far as i understand it run the engine till its hot, spark plug out, plug in the tester, throttle wide open, turn it over 6 or 7 times and the manual says 176psi. but i would imagine somewhere around the 150ish mark would be realistic.

as for the CBR yeah still got her ive ridden her all over europe for 3 years with the ignition advancer in ?? and can still run 10.5 second runs on a drag stip 1/4 mile with it, my mate has one on his too they have both been on there for a couple of years and never been any problems ?? no cams
 

Attachments

·
TOP GUN Instructor
Joined
·
5,717 Posts
Hey good morning Wax-man,
Okay,.. You are good with how to run the> Comp. tester!;) But, the engine doesn't have to be HOT... just make sure it's good and Warm.

As far as the CBR900RR and the ing. adv. goes,..
Yeah man, she will run fine... (BUT) I did the same with my CBR900RR, just installed it in and all was good... :rolleyes: Hahahaa
And then one day, I came across a Sims adjustable ing. advancer... You could set it up any where, from Plus\Minus 7degs., I installed it and did ALOT of testing with it in all degs possible.... and in "MY stock engine" OEM setting was by far the best.... Way Stronger off the line! I'm not kidding... IF you still have you OEM ing.adv., try it and tell me what you come up with.... It only takes a few min. to swap out.... After your done and IF it comes out like mine... Don't tell your buddy... and when You guys take off together... and YOU walk away from him every time... He'll wonder WTH you did!:D

I Really Hope this Helps, like it did mine!

Peace Jeff

PS god I miss my CBR900RR!... Yours looks really nice brother!
 

·
Mr E
Joined
·
108 Posts
Discussion Starter #19
Hey good morning Wax-man,
Okay,.. You are good with how to run the> Comp. tester!;) But, the engine doesn't have to be HOT... just make sure it's good and Warm.

As far as the CBR900RR and the ing. adv. goes,..
Yeah man, she will run fine... (BUT) I did the same with my CBR900RR, just installed it in and all was good... :rolleyes: Hahahaa
And then one day, I came across a Sims adjustable ing. advancer... You could set it up any where, from Plus\Minus 7degs., I installed it and did ALOT of testing with it in all degs possible.... and in "MY stock engine" OEM setting was by far the best.... Way Stronger off the line! I'm not kidding... IF you still have you OEM ing.adv., try it and tell me what you come up with.... It only takes a few min. to swap out.... After your done and IF it comes out like mine... Don't tell your buddy... and when You guys take off together... and YOU walk away from him every time... He'll wonder WTH you did!:D

I Really Hope this Helps, like it did mine!

Peace Jeff

PS god I miss my CBR900RR!... Yours looks really nice brother!

Cheers Jeff, ive had the cbr for years (my own paintwork & graphic job too) id never sell her heres how it used to look and my mates cbr, they are both the same bikes in the pictures above, i do have the stock ign advancer, to be honest i never noticed much difference with it on, but as i fitted it i just left it on, i may just swap it back.

ive toured all over europe on the blade its a sweet bike in the alps, but i did go and buy a VFR800 to tour on last year as we went to eastern europe it was more comfy but handling was way worse in the twistys, but hey im just building up my collection of hondas !

ill report back on the compression tomorrow hopefully if my tester gets here !

funnily enough i won a 19,000 mile sp1 motor on ebay today too for £100 and i have a spare frame (loads of bits so im probably build another sp this year)
 

Attachments

·
Mr E
Joined
·
108 Posts
Discussion Starter #20
Heres the VFR

In the Czech Rebublic
 

Attachments

1 - 20 of 22 Posts
Top