Speedzilla Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
526 Posts
Discussion Starter #1
So i got my wire harness in FINALLY! started hooking everything up and noticed there were a few plugs that dont match up. Just wondering what Im doing wrong here? Ill get some pics tomorrow... just thought I would get the question out there so Ill have something to read at work in the AM haha.
 

·
Registered
Joined
·
526 Posts
Discussion Starter #3
yeah... my bust.. im so used to clicking on the general discussion forum.
 

·
Registered
Joined
·
876 Posts
Which harness did you get? There are 2 different types. One is for the stock cluster and one is for the full on racer set up.

I got the full on racer type by accident. I had to send it back and then got the correct one.

Also my dyno guy had to move a wire to get the tach to work. I also had to wire in the oil light and low fuel light.
 

·
Registered
Joined
·
526 Posts
Discussion Starter #6
Im actually not too sure on which one I have purchased? Ill check it out again when I get home. Ill post some pics up too.
 

·
calculating status...
Joined
·
1,667 Posts
Are you saying you have some that don't match up, or you just have a couple of odd ends that aren't used?
 

·
Registered
Joined
·
526 Posts
Discussion Starter #8
A little of both, some that dont match.... and some odds and ends. Ill be home late tonight but Ill try to get a pic up for you guys. Hopefully it will help a little more once I do that.
 

·
Registered
Joined
·
526 Posts
Discussion Starter #10
Thanks for the pics!
 

·
Registered
Joined
·
526 Posts
Discussion Starter #11
Heres what I have a question on... theres also one plug on the bike that i cant find a connector for.
 

Attachments

·
Registered
Joined
·
526 Posts
Discussion Starter #12
Nothing?
 

·
Registered
Joined
·
876 Posts
I'm headed out into the garage now.

I'll see what I can dig up.

Also once you remove the old harness and set the new harness on the bike, all the plugs will basically fall where they need to be. Or at least very close to where they need to be.
 

·
Registered
Joined
·
526 Posts
Discussion Starter #14
the harness is on the bike now. i can see the relative area of where the connectors would be, but theres nothing there that matches. Is there a wire diagram for the HRC harness?
 

·
Registered
Joined
·
876 Posts
Does this help?

Flat black plug - Fuel pump - You will need to wire in the low fuel light if you want that to work. I did and feel it's worth doing but YMMV.

Middle grey plug - Water temp sensor in the middle of the valley.

Black plug on right I think is for the rear cylinder cam position sensor.

Bullett connector is for the neutral indicator light. Located down under the countershaft sprocket.
 

Attachments

·
Registered
Joined
·
876 Posts
Also as far as I know, there are only one spot each connector can go. I don't think you could plug things into the wrong spot.

However, I've seen what people are capable of. :eek:

That memory module doesn't fit quite right so I'll just force in there. Hey, why is my computer on fire?!
 

·
Registered
Joined
·
526 Posts
Discussion Starter #17
yes, that helps a lot. Im cleaning out the garage at the moment... ill check everything out again when I get the bikes back in. THanks
 

·
Registered
Joined
·
526 Posts
Discussion Starter #18
Ok, put some time into the rc today. Got the wire harness together for the most part.

ANother question.... on top of the engine in the bottom of the "V" on the left side there is some sort of "something" with one wire coming off..... I assume this is the last SINGLE wire I have left on my harness?
 
1 - 18 of 18 Posts
Top