Speedzilla Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
499 Posts
Discussion Starter #1
OK, I'm running race plastics with 2 led brake lights and I installed 2 55 watt fog lights (super bright) and after a quarter mile my battery died (ytz 7s small battery).
I'm assuming the fog lights are pulling way to much power to run and draining the battery. Or can this be a problem with my bike not charging the battery?? Can this battery handle running one 55 watt fog light (it's bright enough) or should I go with led fog lights?

This is the fog lights I am running

PilotAutomotive.com : Product : Narrow Far Reaching Beam
 

·
chimp on my shoulder
Joined
·
2,437 Posts
those don't draw any more than your headlights man. check your bike over. sounds like a charging issue of some sort. standard H/L bulbs are usualy in the 55 to 65w range. you should be able to run both of those at the same time with no issues
 

·
Registered
Joined
·
499 Posts
Discussion Starter #3
Was hoping it was the lights lol
Ok, that's what I needed to know
Thanks!!
 

·
Member (Large)
Joined
·
2,533 Posts
If you have a battery tender, you can test your battery to see if it is taking a charge.

To verify that it isn't the lights, you could just unplug them and go for a ride (as long as jonny law doesn't mind).
 

·
Registered
Joined
·
499 Posts
Discussion Starter #5
I have a tender, Its allways hooked up to it when the bike is parked.
Spoke to mechanic today and he said those lights shouldn't be draining my battery. I'm going to try what miller ^ said, ride with lights unpluged, then with one pluged in
 
1 - 6 of 6 Posts
Top