Speedzilla Forums banner

1 - 6 of 6 Posts
G

·
Guest
Joined
·
0 Posts
Discussion Starter #1
trailered my bike to indy for the USGP (what a waste of time that was!) and she ran fine out there. Put it on the trailer, towed it home, and now she won't start! i have tried replacing the starter soleniod, new battery, only thing left is the starter! It will crank the motor, but sounds like its having a hell of a time. Drained the oil, all looks good, Checked and getting spark, and tried spraying starting fluid in the TBs as i was starting, no luck! Anyone else ever have this problem? Is it the starter, cuz it cranks, just wondering if it could be bad, but still have enough ass to crank 'er. PLEASE HELP!!!
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #2
Re: bad starter? (motoxxx79)

Having the same problem with my 750 F1. Try jumping a good car battery, with the car turned off, directly to the starter. Positive to the starter post, negative to any good ground on the bike. If it starts, then its something in the starting system wiring. If its the same, the haynes man. has troubleshooting explanation.
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #3
Re: bad starter? (F1 Miami)

actually, just tried a new starter, and a fresh charge on the battery! even with the charger still hooked up! I'm starting to think the bike jumped timing, cuz i'm getting a loud ass CLICK when i release the start button (can hear it coming from within the engine, not sure where). I seem to remeber getting a loud clicking on my 996s just lie this, but maybe was not paying attention (maybe the one way bearing?) i'm gonna pull the timing covers tomorrow, and see, for now i'm just praying i havn't lost another motor.....Starting to not like these Ducs...
anyone wanna trade a japbike for this?? LOL
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #4
Re: bad starter? (motoxxx79)

If you have the same problem with a new starter, it could be the sprag clutch binding. It lives underneath the flywheel. Try turning the starter gear by hand (it only goes in one direction) if its binding, then most likely the sprag clutch.
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #5
Re: bad starter? (F1 Miami)

wow, do i feel dumb! thanks F1, think you nailed it
, appears that the one way is slipping, then catching, hence the loud ping that i am hearing! any ideas why these go bad? anyone have a spare motor laying around that they are parting, i'll buy the one way bearing behind the flywheel from ya!
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #6
Re: bad starter? (motoxxx79)

Well, HOORAY for me being a cheap A$$! Apparently the spring which compresses the bearings into the bearing cage on the one way bearing for the sprag gear went bad (the bearing cliped into the back of your flywheel) Anyhow, a new one was gonna cost me $200 plus a few weeks of downtime. Instead i just went to a local industrial distributor, and purchased an oil seal with a 2.5" ID for $8, i then "stole" the spring out of it (same kinda spring used in a fork seal, just larger!), chucked the seal, and VOILA! works like a charm! Just in case anyone else has this problem, it is much cheaper than $200, and the wait is a lot shorter too! Thanks to eeryone that put in thier 2 cents!
 
1 - 6 of 6 Posts
Top