Speedzilla Forums banner

841 - 860 of 915 Posts

·
Registered
Joined
·
21 Posts
I'm having some issues with bogging and stalling.

I have a new fuel tank and new petcock but nothing else has changed.

The bike will start to bog down while riding and then sputter to a stop. It will restart after it sits for several minutes and then be fine for another few miles, then starts all over again.

I checked my carb vent lines and found a couple that had been helf melted by the exhaust. I replaced them thinking I had found the issue, but it's still flooding out on me.

Any ideas on what to check next?

Thanks
I had a similar problem, but it was running out of fuel! I found the fuel tap was in the off position:banghead and it was only being fed by one side of the tank. fixed that and it's all good!
 

·
Registered
Joined
·
30 Posts
Remember to look at the decompressor before and after you install the new cam, make sure the pin retracts flush (or below) the shaft when it is fully open (weight all the way out). Mine didn't and I had to file it - not sure if this was a defect but I plan to ask Ferracci about this. Has anyone else had the problem with this cam? If you do modify the dempressor be very careful because if you remove too much material the pin (bump) will not protrude enough and you won't be able to start your bike because of too much compression.
Highpower,
Hi I've just had the Zupin Cam put in and a Hi Comp piston, gas flowed etc.
apparently the squish was well out, a common production problem.

I'm running it in for 200 miles.

But I was wondering about the auto decomp. As you mention above, Im getting a clicking noise below 2000 rpm. The cam has a very aggressive profile bit I'm convinced the tapping noise is the auto decomp.
Did you speak to Ferracci about the auto decomp?

Cheers
 

·
Registered
Joined
·
110 Posts
Im getting a clicking noise below 2000 rpm. The cam has a very aggressive profile bit I'm convinced the tapping noise is the auto decomp.
Did you speak to Ferracci about the auto decomp?

Cheers
If you were having the same problem I was having you would get backfiring or flame-out out of the exhaust since the decomp was opening the exhaust valve on the compression stroke at high RPM as well as low. It would run terrible or not at all and you would definitely know it. I never did talk to Ferracci about it. I plan to mention it next time I talk to them.

The decomp can clack around at low RPM, but usually its really low - less than 1000 RPM where the is not enough centrifugal force to keep it disengaged.

Could it be a noisy valve? Sometimes you only hear them at low RPM. And the valves are noisy on these things - the spec calls for .002 or something which is hard to get right. How does it run at mid-high?
 

·
Registered
Joined
·
30 Posts
Haven't taken it over 4000 rpm yet. Was advised to run it in gently for the first 200 miles, then ease the revs up over the next 100 miles. After that I'll change oil check valves then get it jetted on a dyno.
But I have to say so far up to 4000 rpm a I've noticed a difference. The cam starts to kick in, so having trouble keeping the revs done.
Can't wait to get it run in. This bike will fly.

Head gas flowed/polished
Squish corrected (better combustion)
Hi Comp piston 12.3-1 (measured)
Zupin race cam
Air box drilled wire mesh removed
JD jetting kit
Modded Arrow full system (full Ti Leo system any day now)
 

·
Registered
Joined
·
30 Posts
Yes you're prop' right on the valves.
He rebuilt the engine twice to check the tollerences.
Also he said the Zupin cam was almost square compared the the original!!!
No quietening ramps.

I just find it un-nerving with this tapping noise going on.
It's only on tick-over(below 2000rpm), so once she's moving all's OK.
 

·
Registered
Joined
·
50 Posts
I had noticed a little noise from my motor at low RPM's, then it would go away....checked the valves, they were good. Thought it may have been the auto-decomp, turns out to be some loose exhaust springs & fittings.
 

·
Registered
Joined
·
110 Posts
Are you guys running race gas with the 12.5:1 piston? I was running an octane booster for a while, but just ran it with pump premium and it seemed fine.

I am loving this bike now. It's a wheelie monster. I was cut off by a soccer mom the other day and was seriously tempted to do a trials style wheelie up onto her. That's how nuts the bike is now ... It wants to mount soccer moms in mini-vans :eek:
 

·
Registered
Joined
·
21 Posts
I dont spose you guys have ahd them on a dyno yet?
Either of you owned a 450? I'm contemplating the same mods but not sure weather it's worth it!
The reason is I'm planning on doing some racing just want to know weather it will be enough that's all! I feel the bike handles well (even compared to my 450 before) maybe not enough to be 1st but maybe in with a shot at a top 5-10.
 

·
Registered
Joined
·
30 Posts
The noise I'm getting is from the auto decomp, but not sure why.
Will run in then take it back so he can check all the valve stuff and have another look at the decomp.

Thought of removing it but might cause an issue starting with the higher compression.
Sounds like a rattle that disapears around 1800-2000 rpm.
Still loving the bike though.

Here's how she's looking.
Still waiting for the Leo Vince system!!!


 

·
Registered
Joined
·
70 Posts
Nice bike 610Ben, looking great!
 

·
Registered
Joined
·
1,504 Posts
Well it was pouring rain when I picked it up and my first thoughs were this could be a huge mistake as booted through the monsoon. That rapidly changed to this is a hoot. Some pics and more thoughs to follow. Yesterday was a 7 hour ride to bring it home and while I was sore at the end a nights sleep has all the aches gone.

Only nitpick so far is the headlight, I'm hoping it wasn't aimed properly.
 

·
Registered
Joined
·
2 Posts
Ok after reading all them pages I'm buggered BTW this my 1st post so HI:rockon .

The more I've read on this bike the more I'm convinced this will be my next bike and quite frankly there's is nothing out there period that even comes close can't wait to get one.

PS Great thread full of great info thanks.
 

·
Registered
Joined
·
21 Posts
Ok after reading all them pages I'm buggered BTW this my 1st post so HI:rockon .

The more I've read on this bike the more I'm convinced this will be my next bike and quite frankly there's is nothing out there period that even comes close can't wait to get one.

PS Great thread full of great info thanks.
Fellow Aussie!
Have a look at Victorian Street Motard Riders
 

·
Registered
Joined
·
1 Posts
Hey all,

Well this is my first post here but i have just finished reading this thread...wow:notworthy

Anyway i am planning on picking up a SM610 in the next month or so once my car sells. It seems like a great bike and every one on here seems to be giving it great reports apart from the small little issues (which you expect from italian cars and bikes:rolleyes: ).

Cheers,

Az
 

·
Registered
Joined
·
18 Posts
Has a Steering Damper been installed on a 610?

Has anyone figured out how to mount a Steering Damper on the 610's yet?
I have seen the pic of the bike with the fabbed tank bolt for the tower pin but I don't know what clamps he used as I am assuming the damper could not have fit correctly over the Steer Tube with any current Clamp designs...

Dan
 
841 - 860 of 915 Posts
Top