Speedzilla Motorcycle Message Forums - Reply to Topic
Thread: front mount ecu Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Speedzilla Motorcycle Message Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-27-2012 07:57 PM
Ika-kun
Quote:
Originally Posted by vanessa View Post
going to fix this up again soon
2.5 years later?!!! I can't wait!
01-21-2012 08:33 PM
vanessa
Quote:
Originally Posted by vanessa View Post


done about 200 miles this weekend and nothing fell off,which is nice. been out with ajonty today.days like these you don't forget!
going to fix this up again soon
06-23-2009 10:02 PM
ajonty Ive got a battery box that needs fitting
JONTY
06-22-2009 11:49 PM
vanessa will get some pics.still no lights,just brakelight.
06-22-2009 02:37 PM
origin8or
Quote:
Originally Posted by vanessa View Post


done about 200 miles this weekend and nothing fell off,which is nice. been out with ajonty today.days like these you don't forget!

More pics! What did you do for a light set-up?
06-21-2009 09:58 PM
top4233 looking good V-MAN really drooling over those front mout rad , keep it up i'm still watching.
06-21-2009 09:45 PM
vanessa

done about 200 miles this weekend and nothing fell off,which is nice. been out with ajonty today.days like these you don't forget!
06-03-2009 08:03 PM
vanessa hi top,hows it going,did you get the damper mounted yet? if you've still got the ohlins/nissin mounts i might do you a trade

hi rob,need to get my finger out.guess you've put a bit of mileage on yours now.hows it doing?
06-03-2009 02:04 AM
origin8or
Quote:
Originally Posted by vanessa View Post
nearly there,haven't touched it for a month.just need some help now from biltforspeed on jettng requirements and should be good to go.
Come on Vince, falling behind there buddy! Season is here!!!
06-03-2009 01:06 AM
Redstar
Quote:
Originally Posted by top4233 View Post
you dog you got a carbon fiber snorkel . it looks really trick well i bought a set of PVM ralial brake mounts for my little money sucker, really took a deep breath a ordered a set of mono block brembros. OUCH . that hurt the wallet. i haven't forgot you bro just waiting on it to arrive , then it will be strait out to ya . peace V-MAN BE SAFE.
Sorry to thread jack but, Top do you have a link to these PVM radial brake mounts? And BTW are these in 100mm or 108mm?
Last, what kind of Brembo calipers are you getting? Link please?

I know you have different rotors on your bike, but Top if i can make a reccomandation on the Brake tech axis Iron rotors, heard very very good things about these from members here that race or have raced the RC with these rotors. They are a little expensive but like i said they should be the best for what your upgradin to. Thanks again.
06-02-2009 10:25 PM
top4233 you dog you got a carbon fiber snorkel . it looks really trick well i bought a set of PVM ralial brake mounts for my little money sucker, really took a deep breath a ordered a set of mono block brembros. OUCH . that hurt the wallet. i haven't forgot you bro just waiting on it to arrive , then it will be strait out to ya . peace V-MAN BE SAFE.
06-02-2009 10:18 PM
ajonty Jetting ,Jetting
When did you fit carbs you kept that one quiet, I did,ent see you fit them Webber 40s or 45s?? you sly one you
The only SP1 carbs cooooollllll
JONTY
06-02-2009 10:03 PM
vanessa
latest pic


nearly there,haven't touched it for a month.just need some help now from biltforspeed on jettng requirements and should be good to go.
04-14-2009 08:45 AM
vanessa cheers John,just about there now,i'm just repairing a few cut outs on the fairing that i did when mounting the rads.
04-13-2009 09:17 AM
industrialbiker Good work again Vince. I need to make the same for the one I bought off you. Don't like the original side mountings.

How was the weather in 't north over the weekend? I had 2 great days of sunny riding even though it was running a bit rough with the unmapped T1 airbox on.
04-12-2009 07:32 PM
vanessa cheers,got the snorkel fitted and the clock mount done today after a bit of fannying about.

04-11-2009 10:46 PM
mrgrn looks great, nice write up



04-11-2009 09:27 PM
vanessa
Quote:
Originally Posted by industrialbiker View Post
How easy was the wiring mod to do in the end?
i cheated on the wiring.when i unwrapped the loom i found theres plenty of length on the loom to move things about,only had to lengthen a couple of wires and make battery leads(from the originals).and main fuse lead.the full loom is tucked behind the frame,including all the shat that hides in the front of the rads.its a bit snug in there but fits,just.the connectors for the trottle side fit under the airbox.i'm running a daytime test so no lights but fit a brake light for town work.
04-10-2009 08:13 PM
vanessa that's Jonty's toolbox,if it ain't in there you don't need it.
04-10-2009 07:38 PM
industrialbiker
Quote:
Originally Posted by vanessa View Post
you'll do well to get hold of one of them,hens teeth!
So there is a chance 'cos rocking horse sh!t is even rarer and you never said that!
This thread has more than 20 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome