01 Rc51 cutting out over bumps, ideas? - Speedzilla Motorcycle Message Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-25-2012, 12:25 AM Thread Starter
Junior Member
 
Join Date: Dec 2005
Posts: 7
01 Rc51 cutting out over bumps, ideas?

I have an 01 with about 20,000 miles on it i've owned it since new, has a set of slip ons and flapper mod, no power commander. Late in the riding season when i would hit a bump in the road the bike would cut out like you let of the throttle then come right back and i noticed when this would happen the rpm gauge would go blank also like a sensor was coming loose. I have had issues with it tripping the tps sensor code in the past but not recently, and i dont get any trouble codes when this has happened. Any ideas what this could be? Thanks for any help.

Shaun
HRC5169 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-25-2012, 01:02 AM
Senior Member
 
hawkti's Avatar
 
Join Date: Jan 2007
Location: Spring Branch, Tx
Posts: 1,433
bumpy

Check battery connections, ECU and tip over sensor.
hawkti is offline  
post #3 of 7 (permalink) Old 01-25-2012, 04:46 AM
Gold Sponsor
 
Join Date: Sep 2005
Posts: 4,339
^ what he says. Willing to bet its your - cable lead needs to be tightened back down on the terminal. If both leads are properly secured then its sounds like a grounding issue. Will want to check all green wires for good solid connections to ground and if that all good then start tracing ground wires for split/shorting wires.....however, i'd seriously doubt it would come to that.
varium is offline  
 
post #4 of 7 (permalink) Old 01-25-2012, 12:36 PM
Senior Member
 
Join Date: Sep 2011
Location: NH
Posts: 137
someone left the battery barely connected on my RC. not saying you did, but it has happened before. I tightened those suckers right up and had a sweet bike for cheap!
CORNER_MONSTER is offline  
post #5 of 7 (permalink) Old 01-26-2012, 09:41 PM Thread Starter
Junior Member
 
Join Date: Dec 2005
Posts: 7
thanks i'll check it out once it warms up around here
HRC5169 is offline  
post #6 of 7 (permalink) Old 01-27-2012, 02:46 AM
Junior Member
 
Join Date: Aug 2011
Posts: 27
Time for a good ol wiggle test.
forcefanajd is offline  
post #7 of 7 (permalink) Old 01-29-2012, 05:01 PM
2000 RC51 Rider
 
Join Date: Jun 2007
Location: Northern NH
Posts: 63
Send a message via AIM to Spoonman
Same thing was happening to me and it ended up being that the ecu wasn't properly secured. Took care of it and never had the problem again.
Spoonman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Speedzilla Motorcycle Message Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome