Throttle question? - Speedzilla Motorcycle Message Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-23-2006, 05:21 PM Thread Starter
...commandeering a beer.
 
raceghost's Avatar
 
Join Date: Jun 2006
Location: OC via SLC, UT
Posts: 1,033
Send a message via MSN to raceghost
Throttle question?

Ok, so 2 weeks ago, I tightened my stock throttle cables, because I had lots of play in the throttle before it would actually start to feed gas. I tightened them up so the minute I turned the throttle, it would start to rev the motor. Of course I made sure not to tighten to much for steering play, etc. Question is, now it is loose again, but the cables are not loose.... . Is this a sign that my throttle handle is wearing out. Im not usre what to call the part, I heard someone talk about throttle cable funnel inside of the throttle on the handlebar, as though the grooves or plastic pieces may be wearing? Any takers?


...the "RACEGHOST" always hold's the record.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


All thanks to the users on this forum and
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
!


RG Skunkworks current mods: ...scrapped due to funding!
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
raceghost is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-23-2006, 05:40 PM
RC51-less Member
 
Rigor's Avatar
 
Join Date: Dec 2004
Location: PA
Posts: 6,675
Quote:
Originally Posted by raceghost
Ok, so 2 weeks ago, I tightened my stock throttle cables, because I had lots of play in the throttle before it would actually start to feed gas. I tightened them up so the minute I turned the throttle, it would start to rev the motor. Of course I made sure not to tighten to much for steering play, etc. Question is, now it is loose again, but the cables are not loose.... . Is this a sign that my throttle handle is wearing out. Im not usre what to call the part, I heard someone talk about throttle cable funnel inside of the throttle on the handlebar, as though the grooves or plastic pieces may be wearing? Any takers?
Your throttle handle, although plastic, will last the life of the bike, if not longer.

Chances are, your throttle cables were sitting high in the adjustment pocket and after adjusting your cables the first time, the houseing finally settled down in the holder, giving you the "new" play. Those thin cables are prone to a little stretching from new, but after than, they're pretty much what they are.

Readjust your cables with the fine adjuster on the cable near the throttle and make sure it's snug afterwards, as well. Vibration can loosen the adjuster and slack can show up again, if that happens.

Taking the 2 screws out of the throttle housing will allow you to see the throttle tube. If it were wearing, plastic debris would be evident in the housing. Again: Probably not the case............:twocents

_____________________________________________

Oh.....It's on, Biotch.............
Rigor is offline  
post #3 of 8 (permalink) Old 08-23-2006, 06:09 PM
Senior Member
 
Hoovenater's Avatar
 
Join Date: Jan 2003
Location: Duluth, MN
Posts: 728
Follow Dave's advice, but if it comes loose again you may have to prop up the tank and check the other ends of the throttle cables. :twocents

Hoov.
CRA # 200
Thankfully sponsored by;

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Hoovenater is offline  
 
post #4 of 8 (permalink) Old 08-23-2006, 07:08 PM
Senior Member
 
Join Date: Sep 2005
Location: Gainesville,VA
Posts: 344
On a different note I have the opposite problem the slack in my cables is fine but the one of the cable housing is loose. I'm not too worried about it as the throttle works fine and there is no binding but it kind of works on my nerves. Mine is also not the first bike I've seen with the cable snug but housing loose. Is there a way to fix this or do I just need to live with it?
rc74racer is offline  
post #5 of 8 (permalink) Old 08-23-2006, 07:17 PM
RC51-less Member
 
Rigor's Avatar
 
Join Date: Dec 2004
Location: PA
Posts: 6,675
Quote:
Originally Posted by rc74racer
On a different note I have the opposite problem the slack in my cables is fine but the one of the cable housing is loose.
If you have a loose housing, my guess is it's the return (nonadjustable) cable. By adjusting your accellerator cable, (the one with the inline barrel adjuster) it should take the slack out of the return cable.....

If not, (really loose) you'll have to prop the tank, yank the airbox and adjust the slack out by adjusting the housing at the throttle body, itself........

Slack in a cable housing is an improperly adjusted cable. It could be prone to hanging up if it catches something, not allowing for a complete cable return, and a raised idle, leading to a bad incident and a Monday, "Guess what happened to me over the weekend?" post.......

_____________________________________________

Oh.....It's on, Biotch.............
Rigor is offline  
post #6 of 8 (permalink) Old 08-23-2006, 07:35 PM
Senior Member
 
Join Date: Sep 2005
Location: Gainesville,VA
Posts: 344
Thanks Dave I'll check it out. I adjusted the throttle a couple of weeks ago that's when I noticed it. I took the throttle apart and checked everything looked fine my slack is less then the maximum recommended in the manual and the return is normal. You are right too it's in the return housing.
rc74racer is offline  
post #7 of 8 (permalink) Old 08-24-2006, 01:14 AM Thread Starter
...commandeering a beer.
 
raceghost's Avatar
 
Join Date: Jun 2006
Location: OC via SLC, UT
Posts: 1,033
Send a message via MSN to raceghost
Ok, don't burn me now....

I took daves advice, and looked, and played, and looked some more...

2 questions:
(1) looks like what rc74racer says, the cables look tight, feel tight, but I have a little play still in the actual throttle.
(2) How do you know if you have a 1/6 throttle? My throttle only turns about 3/4 of an inch and it is full open! I have never seen a 1/6 throttle, so I am not sure what I am dealing with here...Could someone take a picture of the 1/6 throttle and post it, try to get the view as though your taking apicture of the inside/or hole in the tube. I am looking at the raise in where the throttle cables actually hook into the throttle. THis will show me what I need.


...the "RACEGHOST" always hold's the record.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


All thanks to the users on this forum and
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
!


RG Skunkworks current mods: ...scrapped due to funding!
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
raceghost is offline  
post #8 of 8 (permalink) Old 08-24-2006, 01:22 AM
I'm an Alcoholic... YAY!!
 
heavyzee's Avatar
 
Join Date: Jun 2006
Location: South Palm Beach, FL
Posts: 1,437
Send a message via AIM to heavyzee Send a message via Yahoo to heavyzee
stock throttle is a 1/4 turn...
360 degrees X 1/4 = 90 degrees... for stock

HRC racing throttleis a1/6th
360 degrees X 1/6 = 60 degrees... for racing

the HRC 1/6th turn throttles use allen bolts to hold the throttle tgethor, whereas stock uses phillips head screws...

try adjusting from the throttle bodies them selves...you should have between 3 and 8mm of play i think(can't find my manual right now, probally under tools, parts or body work...i live in a condo, and it is full of bike stuff )
heavyzee is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Speedzilla Motorcycle Message Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome