Not running great - Speedzilla Motorcycle Message Forums
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 07-27-2015, 10:05 PM Thread Starter
Gold Sponsor
 
mrgrn's Avatar
 
Join Date: May 2003
Location: Live free or Die
Posts: 14,924
Not running great

OK been a while, been too busy to ride

Anyway been two years since the bike has gone anywhere except starting it. I put it back together and finished the exhaust. I had a gas tank with some old gas and after trying to start it i pulled the tank only to find rust granules I took the fuel pum p off and just gunk. I dug out another gas tank tank and swapped it out and new gas it it ran some but farted and sputtered. It will start up and backfire on decel, might be exhaust leaks not sure. I can leave the choke off and it idles OK i think it is running on both cyclinders. I took it up the road and it herks and jerks nearly bucked me off LOL If i give her some to go to second it speeds up but again won't cruise along without near max gas or at idle

Anybody have any ideas on what this might be before i rip it apart for no reason it would be nice to ride it a bit this season before teraing it apart this winter for paint

TIA for any help offered





To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


1990 RC30
2001 RC51
2006 R1
2002 TL1000r
mrgrn is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 07-28-2015, 03:56 AM
Member
 
Join Date: Jul 2007
Posts: 82
Have you checked the plugs?
icantthnkof1 is offline  
post #3 of 17 (permalink) Old 07-28-2015, 04:00 AM
Member
 
Join Date: Jul 2007
Posts: 82
Anything living or dead in the air box?! If all good, check or test your injectors.
icantthnkof1 is offline  
 
post #4 of 17 (permalink) Old 07-28-2015, 05:39 PM
Senior Member
 
Join Date: Oct 2011
Posts: 283
replace Fuel Pressure Regulator
atlboi101 is offline  
post #5 of 17 (permalink) Old 07-28-2015, 07:12 PM
Senior Member
 
nobody's Avatar
 
Join Date: Nov 2011
Posts: 619
Hey mrgrn any idea what these are for? Saw these somewhere and the fellow was asking what they were. They have your stamp on them.

nobody is offline  
post #6 of 17 (permalink) Old 07-28-2015, 09:15 PM Thread Starter
Gold Sponsor
 
mrgrn's Avatar
 
Join Date: May 2003
Location: Live free or Die
Posts: 14,924
Quote:
Originally Posted by nobody View Post
Hey mrgrn any idea what these are for? Saw these somewhere and the fellow was asking what they were. They have your stamp on them.


race hooks to attach to the CBR or RC51 or the BMW S1000R too on your passenger pegs so attach tie downs to say a trailer





To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


1990 RC30
2001 RC51
2006 R1
2002 TL1000r
mrgrn is offline  
post #7 of 17 (permalink) Old 07-28-2015, 09:18 PM Thread Starter
Gold Sponsor
 
mrgrn's Avatar
 
Join Date: May 2003
Location: Live free or Die
Posts: 14,924
Quote:
Originally Posted by atlboi101 View Post
replace Fuel Pressure Regulator
OK, thanks. Like i said it wil idle fine and start to roll on then about 3-5k it sputters like it is cutting out then after that is roars on





To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


1990 RC30
2001 RC51
2006 R1
2002 TL1000r
mrgrn is offline  
post #8 of 17 (permalink) Old 08-02-2015, 02:53 AM
Gold Sponsor
 
Rothmans's Avatar
 
Join Date: Sep 2005
Location: Sierra Nevada
Posts: 1,929
Quote:
Originally Posted by mrgrn View Post
OK been a while, been too busy to ride

Anyway been two years since the bike has gone anywhere
TWO YEARS? I thought you were doing 4 to 7 years for that Paypal fraud rap when you stole all those guys money and never delivered parts?

Anyways, from someone who always used to say "I have forgotten more about the RC51 than you will ever know" I am surprised you are having difficulty with what appears to be a simple problem.

Let's see:

Two years, no start, old gas and now it runs poorly.

Here is what I want you to do:

Put a can of Seafoam in it and a splash of Diesel fuel.
Get on it with no helmet (you need to be really be able to hear the engine) and run it up and down the road balls out, you said it almost bucked you off last time, don't worry about all that, just run it as hard as you can as fast as you can for as long as you can.

Report back.

THERMAE
Quote:
Originally Posted by mrgrn View Post

i am a assshole and really it all boils down to that.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Rothmans is offline  
post #9 of 17 (permalink) Old 08-02-2015, 12:25 PM Thread Starter
Gold Sponsor
 
mrgrn's Avatar
 
Join Date: May 2003
Location: Live free or Die
Posts: 14,924
Goon to hear from you Gwen, a class act as always





To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


1990 RC30
2001 RC51
2006 R1
2002 TL1000r
mrgrn is offline  
post #10 of 17 (permalink) Old 08-02-2015, 12:43 PM
simonkobe is offline  
post #11 of 17 (permalink) Old 12-15-2015, 05:48 AM
Member
 
Join Date: Sep 2005
Posts: 45
Are you running a black dragon exhaust? Take it off and throw it in the trash where it belongs. You sold one of your crappy exhausts to a friend of mine and within 1500 miles the carbon cracked. We opened it up and found that it was missing a bunch of packing material and it was really inconsistent thoughout. Maybe the packing that should have been in his pipe ended up in yours and is blocking the flow of exhaust gases.
scuzmuz is offline  
post #12 of 17 (permalink) Old 12-16-2015, 01:52 PM
Senior Member
 
AKDMA's Avatar
 
Join Date: Oct 2004
Location: WNC
Posts: 2,728
Garage
LOL, classic 'Zilla.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
and much more
along with
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
.
Aprilia SXV 550
KX450F

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
AKDMA is offline  
post #13 of 17 (permalink) Old 12-17-2015, 09:00 PM Thread Starter
Gold Sponsor
 
mrgrn's Avatar
 
Join Date: May 2003
Location: Live free or Die
Posts: 14,924
Quote:
Originally Posted by scuzmuz View Post
Are you running a black dragon exhaust? Take it off and throw it in the trash where it belongs. You sold one of your crappy exhausts to a friend of mine and within 1500 miles the carbon cracked. We opened it up and found that it was missing a bunch of packing material and it was really inconsistent thoughout. Maybe the packing that should have been in his pipe ended up in yours and is blocking the flow of exhaust gases.

We covered this like 4 years ago and i am still waiting for your "friend" to contact me





To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


1990 RC30
2001 RC51
2006 R1
2002 TL1000r
mrgrn is offline  
post #14 of 17 (permalink) Old 12-21-2015, 04:55 AM
calculating status...
 
RxRC's Avatar
 
Join Date: Jul 2005
Location: northern minnysoda
Posts: 1,664
Yada, yada, yada.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
RxRC is offline  
post #15 of 17 (permalink) Old 12-21-2015, 04:56 AM
calculating status...
 
RxRC's Avatar
 
Join Date: Jul 2005
Location: northern minnysoda
Posts: 1,664
Quote:
Originally Posted by mrgrn View Post
OK, thanks. Like i said it wil idle fine and start to roll on then about 3-5k it sputters like it is cutting out then after that is roars on
At least yours starts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
RxRC is offline  
post #16 of 17 (permalink) Old 12-24-2015, 02:35 PM Thread Starter
Gold Sponsor
 
mrgrn's Avatar
 
Join Date: May 2003
Location: Live free or Die
Posts: 14,924
Quote:
Originally Posted by RxRC View Post
At least yours starts.
What's going on with yours?

I swapped out the tank and fuel pump prolly should clean the injectors too





To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


1990 RC30
2001 RC51
2006 R1
2002 TL1000r
mrgrn is offline  
post #17 of 17 (permalink) Old 12-27-2015, 06:05 AM
calculating status...
 
RxRC's Avatar
 
Join Date: Jul 2005
Location: northern minnysoda
Posts: 1,664
Fuel pump won't prime. Not a peep out of it. Been quite a few threads on it I guess. Sucks because I didn't even get to ride this year.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
RxRC is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Speedzilla Motorcycle Message Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome