RC51 No Start/ No Spark - Speedzilla Motorcycle Message Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-03-2016, 07:05 PM Thread Starter
Senior Member
 
xrocket21's Avatar
 
Join Date: May 2007
Location: Massachusetts
Posts: 140
Send a message via AIM to xrocket21
RC51 No Start/ No Spark

2003 RC51 with 30k miles, speedo healer, old fuel commander (not usb)

I have owned this bike for almost 10 years.

Last August, I rode 50 miles to work, took it on a 15 mile ride at lunch, then 40 miles into my 50 mile ride home, cruising at 40 in a 35 on flat ground, the engine simply stopped. Not a sputter, not a backfire, just turned off. Never had a flicker on the dash, no FI light. Turned the bike over, strong battery, engine showed no signs of life. Fuel pump cycles.

I tore the bike down and there is no spark to either plug.

The coils were both replaced around 6 years ago.

I have a factory manual and went through some diagnostics.

I also tried removing the fuel commander and it made no difference.

I have solid continuity from the yellow wire on the ecu to the ignition impulse generator. The wire insulation is slightly chaffed at the plug, but the copper is un damaged.

I measured the voltage at the ignition impulse wire and the book says the voltage needs to be at least 0.7 volts, I get 0.4 volts max.

I replaced the ignition impulse generator, and still have no spark.

Im pretty pissed/frustrated at this point. And I have toasted the battery from it sitting and screwing with it off and on trying to fix it.


Any advice on why I don't have spark would be MUCH appreciated.
xrocket21 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-03-2016, 09:18 PM
Senior Member
 
Join Date: Jul 2006
Posts: 2,603
my suspicion would be the Cdi. see if you can borrow a known good one to try


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
wibbly is offline  
post #3 of 4 (permalink) Old 06-16-2016, 02:01 PM Thread Starter
Senior Member
 
xrocket21's Avatar
 
Join Date: May 2007
Location: Massachusetts
Posts: 140
Send a message via AIM to xrocket21
Quote:
Originally Posted by wibbly View Post
my suspicion would be the Cdi. see if you can borrow a known good one to try
Attempting to repair the cdi



HOW TO fix broken converter SP1 - SP2 - Honda RC51 Forum : RC51 Motorcycle Forums
xrocket21 is offline  
 
post #4 of 4 (permalink) Old 06-21-2016, 11:49 AM Thread Starter
Senior Member
 
xrocket21's Avatar
 
Join Date: May 2007
Location: Massachusetts
Posts: 140
Send a message via AIM to xrocket21
CDI repaired! It was the transistors after all!!!
xrocket21 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Speedzilla Motorcycle Message Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome